Reverend StillDocked (stilldocked) wrote in livelizard,
Reverend StillDocked
stilldocked
livelizard

A little bit of a problem

I am using Mozilla 1.3 on a Mandrake 9.1 box, and when I trying to install LL, I get a permission denied message, which is odd, because I was installing under root...anyone have any ideas...I was trying to install 1.7, should I try a previous build?
  • Post a new comment

    Error

    default userpic
  • 3 comments